User Tools

Site Tools


gams:error_282_within_the_gams_ide

$282 (within the GAMS IDE)

Q: .. I just put all data files files and the gams file under the same directory, and ran GAMS from the command line. Now I am running the same program within the the GAMS IDE. However, I always get and error $282 Unable to open include file.

This error message indicates that GAMS could not find the include file. The GAMS IDE stores certain information about your work in a project file. ( Extension: gpr). The directory where the project file is located is also used as the default directory for file operations when GAMS executes, such as searching for INCLUDE files and writing the LISTING-, PUT-, and gdx- files files. There is a document available under Help → Help Topics, which explains this in detail.

Most likely you will have to create a project file in the directory where your model and data are located. Use: File → Project → New Project and navigate to your working directory and create it there. Afterwards just open your model file again.

gams/error_282_within_the_gams_ide.txt · Last modified: 2008/06/18 12:54 by support