User Tools

Site Tools


installation:libimf.so

(Distribution 22.6) error while loading shared libraries: libimf.so

A version of distribution 22.6 included a Linux 64 bit executable that was build with a linker flag missing. When running this version you will see an error message like:

$ ./gams
./gams: error while loading shared libraries: libimf.so: cannot open shared object file: No such file or directory
$

A corrected GAMS system was made available on January, 7. Please download and install this version. Alternatively you can add the GAMS system directory to LD_LIBRARY_PATH.

The Linux 32bit distribution did not suffer from this problem.

installation/libimf.so.txt · Last modified: 2015/09/18 10:09 by jeed