User Tools

Site Tools


interfaces:gdx_error_message_msg_file_version_not_supported

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision Both sides next revision
interfaces:gdx_error_message_msg_file_version_not_supported [2008/06/03 06:03]
support
interfaces:gdx_error_message_msg_file_version_not_supported [2008/06/17 15:55]
support
Line 2: Line 2:
  
  
-Version 22.3 of GAMS introduced a new format (version 6) to store gdx files in a compressed form with some significant savings both in file size and writing time. However we were forced to break backwards compatibility. ​ We were loathe ​to do this but we couldn'​t introduce compression without doing so.  ​+Version 22.3 of GAMS introduced a new format (version 6) to store gdx files in a compressed form with some significant savings both in file size and writing time. However we were forced to break backwards compatibility. ​ We objected ​to do this but we couldn'​t introduce compression without doing so.  ​
  
 Thus prior versions used version 5 and can not read the format of version 6. If this is the case you will get an error: Thus prior versions used version 5 and can not read the format of version 6. If this is the case you will get an error: