User Tools

Site Tools


solver:glibcxx_3.4.4_not_found

`GLIBCXX_3.4.4' not found

A user could not run the COIN solvers on a Linux-64 bit machine because the COIN solvers require very recent versions of GLIBC, i.e. the GNU C/C++ library. The possible workarounds are:

  • to install a more recent C++ library
  • to move to another machine with a more recent C++ library.
  • to contact the maintainer of the GAMS-COIN Links (Stefan Vigerke to get a fully-static link of the solver (for Linux 64bit).
IMPRESSUM / LEGAL NOTICEPRIVACY POLICY solver/glibcxx_3.4.4_not_found.txt · Last modified: 2009/03/26 20:54 by support